Socket client software

New software
ActiveSocket Network Communication Toolkit 2.1
Toolkit to enhance your applications or scripts with client server ...
Tags: 3COM, Wake up on Lan, socket toolkit, TCP/IP Toolkit, rsh

Download ActiveSocket Network Communication Toolkit
Size: 1.08 MB
New software
HS FTP Library 1.3.8
HS FTP is a C C library written in C ...
Tags: Protocol Library, FTP source, TCP, FTP, Winsock

Download HS FTP Library
Size: 0.57 MB
New software
HsTftpCE - TFTP Client Server for Pocket PC 1.0
HsTftpCE is a TFTP application for Pocket PC running Windows ...
Tags: Pocket PC TFTP, TFTP, RFC 1350, Windows Mobile 5, UDP

Download HsTftpCE - TFTP Client Server for Pocket PC
Size: 65 KB
New software
HS POP3 Library 2.0.3
HS POP is a software library in C supplied with ...
Tags: email source code, POP3S library, POP3 Library, RFC 1939, pop3 client c++

Download HS POP3 Library
Size: 0.99 MB
New software
HS SMTP 2.0.3
HS SMTP is a software library in C supplied with ...
Tags: secure smtp, smtp c++, smtp over tls, EMAIL, RFC821

Download HS SMTP
Size: 1 MB
New software
HS NTP C Source Library 1.9
HS NTP is a software library in C supplied with ...
Tags: ntp c++, NTP, ntp source code, sntp c++, ntp

Download HS NTP C Source Library
Size: 0.5 MB
New software
HS TFTP C Source Library 1.3.3
HS TFTP is a software library in C supplied with ...
Tags: tftp library, TFTP, UDP, tftp source code, Winsock

Download HS TFTP C Source Library
Size: 0.53 MB
New software
X-WinSCP 5.9.1.885 [Rev15]
WinSCP is an open source free SFTP client SCP client ...
Tags:

Download X-WinSCP
Size: 20684.8 MB
New software
eM Client 7.1.30469.0
eM Client integrates E-mail Calendar Contacts Tasks eM Client delivers ...
Tags: send email, email sender, email client, sender

Download eM Client
Size: 51302.4 MB
New software
Win FTP Client 1.90
WinFTP Client is a FTP client software with high-performance With ...
Tags:ftp client

Download Win FTP Client
Size: 0.6 MB
New software
Win FTP Client Professional 1.90
WinFTP Client is a FTP client software with high-performance With ...
Tags:ftp client

Download Win FTP Client Professional
Size: 0.6 MB
New software
Invocie Client manager 4.0
Small Business use the Client Invoice Manager to organize and ...
Tags: printing, invoice, clients, Income Calculation, schedule

Download Invocie Client manager
Size: 4.14 MB

Copyright (c) 2026 win7dwnld.com - All rights reserved.** - 0.0034 s